Google insta a los usuarios de su navegador a actualizar Google Chrome inmediatamente después de encontrar siete vulnerabilidades de alta gravedad.

Las vulnerabilidades en cuestión afectan a todas las versiones de escritorio del navegador del gigante de las búsquedas, ya sea que un usuario esté ejecutando Windows, macOS o Linux en sus sistemas.

En una nueva publicación de blog, Google enumeró las vulnerabilidades junto con sus números de seguimiento CVE, aunque la compañía proporcionó pocos detalles sobre los temores de que los ciberdelincuentes pudieran explotarlos.

Aunque los enlaces se proporcionan en la publicación, la compañía explicó que su acceso estará restringido hasta que la mayoría de los usuarios de Chrome hayan actualizado sus navegadores, diciendo:

“El acceso a los detalles de los errores y los enlaces puede estar restringido hasta que la mayoría de los usuarios se actualicen con una solución. También mantendremos las restricciones si el error existe en una biblioteca de terceros de la que dependen otros proyectos de la misma manera, pero aún no se ha corregido.

Algunos detalles por ahora

De las siete vulnerabilidades enumeradas en el mensaje de Google, dos están relacionadas con «Type Confusion in V8», cuatro son vulnerabilidades «use after free» en Impresión, Extensiones API, WebRTC y ANGLE, mientras que una es «Race in WebAudio» «. Sin embargo, hasta que no se hayan solucionado, es poco probable que Google proporcione información adicional.

Para aquellos que no están familiarizados con él, V8 es el motor JavaScript de código abierto que impulsa a Chrome, y WebRTC es una tecnología utilizada para transferir datos de audio y video entre navegadores y aplicaciones móviles. ANGLE, por otro lado, es la capa de abstracción del motor de gráficos multiplataforma de código abierto de Google.

Si bien probablemente sepamos más una vez que se solucionen estos agujeros de seguridad, por ahora los usuarios de Chrome pueden ir al menú de configuración del navegador, luego para ayudar y en la sección «Acerca de Google Chrome», pueden ver qué versión del navegador están usando actualmente. Si la versión de su navegador aparece como 92.0.4515.159, entonces está protegido contra cualquier exploit que se aproveche de estos defectos. De lo contrario, la sección «Acerca de» de Chrome probablemente le dirá que necesita actualizar y reiniciar su navegador.

Dado que cada vez más de nuestro trabajo se lleva a cabo en un navegador web, la actualización de Google Chrome nunca ha sido más importante cuando se trata de proteger sus datos personales y sus sistemas.

Vía Bloomberg

Share This