La desagradable vulnerabilidad de Windows 10 se soluciona pero no

Los investigadores de seguridad cibernética de Armis descubrieron cinco vulnerabilidades de alta gravedad en puntos finales fabricados por Aruba (redes empresariales y soluciones de seguridad) y Avaya (comunicaciones en la nube y colaboración de flujo de trabajo).

Las fallas tienen una clasificación de 9.0 y superior en gravedad y se pueden encontrar en varios conmutadores de red que se ven comúnmente en aeropuertos, hospitales, hoteles y lugares similares.

En conjunto, han sido denominados TLStorm 2.0, siguiendo a TLStorm, una serie de vulnerabilidades críticas descubiertas en millones de Smart-UPS de Schneider Electric APC.

NanoSSL

Según los investigadores, es el NanoSSL, una biblioteca TLS, el que lleva la falla en el equipo de red. Actualmente, más de 10 millones de dispositivos están afectados por las vulnerabilidades y, dada su gravedad, se recomienda a las organizaciones que implementan estos dispositivos que apliquen los parches de inmediato.

Entre otras cosas, las fallas permiten la ejecución remota de código y el robo de datos.

«Algunas de las vulnerabilidades pueden activarse sin autenticación, sin interacción del usuario, y es por eso que son tan graves», dijo a The Register el gerente de investigación de Armis, Barak Hadad.

Hasta el momento, no hay informes de las vulnerabilidades que se están utilizando en la naturaleza, pero ahora que están expuestas, están destinadas a ser explotadas, por lo que es fundamental aplicar el parche de inmediato.

Los investigadores también dijeron que creen que otros proveedores que usan NanoSSL también pueden tener problemas:

«Sabemos que Avaya, Aruba y APC son vulnerables. Y hemos trabajado con ellos para asegurarnos de que sus dispositivos no sean vulnerables en el futuro», dijo Hadad. «Pero estoy bastante seguro de que hay otros proveedores que son vulnerables a esto».

Las vulnerabilidades se rastrean como CVE-2022-23676, CVE-2022-23677, CVE-2022-29860 y CVE-2022-29861, mientras que la quinta no tiene CVE, ya que se encontró en productos Avaya abandonados.

Los dispositivos vulnerables a las vulnerabilidades incluyen:

Serie Aruba 5400R
Serie Aruba 3810
Serie Aruba 2920
Serie Aruba 2930F
Serie Aruba 2930M
Serie Aruba 2530
Serie Aruba 2540

Para Avaya, estos son los dispositivos vulnerables:

Serie ERS3500
Serie ERS3600
Serie ERS4900
Serie ERS5900

Vía: El Registro

Share This